• October 31, 2014
October 31, 2014, 7:36:45 AM *
Welcome, Guest. Please login or register.

Login with your Chronicle username and password
News: Talk about how to cope with chronic illness, disability, and other health issues in the academic workplace.
 
Pages: [1]
  Print  
Author Topic: How to save pdfs in correct order in Word 2011, ...  (Read 2528 times)
formerly_the_fiver
In the clubhouse, a
Distinguished Senior Member
*****
Posts: 2,186

Keepin' it real?


« on: March 27, 2012, 9:50:47 AM »

... or, !*%@# Word 2011 (The Sequel).

I am using Word 2011 for Mac. When I go to create a pdf of my document, I do this the regular way, by choosing Print, then Save as PDF on the bottom left, and saving it where I want the file. My pdfs then come out backwards. The last page shall be first, and the first shall be last. I cannot figure out which setting I need to change to fix this. I'm sure it's easy and I'm dense. Can anybody help me out?

Thanks!
Logged

I guess you and me is just a ... couple of hangnails on the fickle finger of fate.
anon99
Distinguished Senior Member
*****
Posts: 3,939


« Reply #1 on: March 27, 2012, 10:04:43 AM »

I don't have a mac, but on windows machines there is a print option to print the pages in reverse order (works well when the printer is an ink jet and means you don't have to sort the pages).  Check the print window to see if that button is checked.  It may be on a tab (options, advanced settings).
Logged
bartislartfast
Junior member
**
Posts: 62


« Reply #2 on: March 27, 2012, 10:06:18 AM »

... or, !*%@# Word 2011 (The Sequel).

I am using Word 2011 for Mac. When I go to create a pdf of my document, I do this the regular way, by choosing Print, then Save as PDF on the bottom left, and saving it where I want the file. My pdfs then come out backwards. The last page shall be first, and the first shall be last. I cannot figure out which setting I need to change to fix this. I'm sure it's easy and I'm dense. Can anybody help me out?

Thanks!

In my version, when I select the printer, I have the option for "Printer Options" underneath it.  If you click on this, and the Layout tab, there is an option for "Page Order."  It sounds like yours is set to "Back to Front."  If you change this to "Front to Back" you should have no problems.

Note that since you're on Word 2011 for Mac, some options may be a bit different, but look for a printer options in the area you select which printer to use, and the Page Order should pop out at you.
Logged
bioteacher
chocolate loving
Distinguished Senior Member
*****
Posts: 7,410

Confused and sad. Or happy. I'm not sure...


« Reply #3 on: March 27, 2012, 10:09:54 AM »

... or, !*%@# Word 2011 (The Sequel).

I am using Word 2011 for Mac. When I go to create a pdf of my document, I do this the regular way, by choosing Print, then Save as PDF on the bottom left, and saving it where I want the file. My pdfs then come out backwards. The last page shall be first, and the first shall be last. I cannot figure out which setting I need to change to fix this. I'm sure it's easy and I'm dense. Can anybody help me out?

Thanks!

It sounds to me like you have word set up to print  pages in reverse order (which makes them land in the printer tray in the correct order for your printer.

The fix is simple. When in Word, go to your Word preferences for printing and uncheck "print in reverse order." You may need to dig around (even google the location) for this setting in your version of word for your  operating system. --I know the menus get shuffled endlessly! But that's what needs to be fixed for your pdf "printer" to save the pages correctly.

ETA- yes, what they said!
Logged

Lifesaving dream crusher and member of the Real vs. Zeal club.
bartislartfast
Junior member
**
Posts: 62


« Reply #4 on: March 27, 2012, 10:13:06 AM »

As an additional thought that may help you avoid the entire issue, starting with the 2010 version of Word in Windows, there is now a native Save to PDF option.  (Save as, change the drop-down File Type to .pdf).  A quick search in google shows that this may have also been added to 2011 for Macs, so you may want to try this.
Logged
formerly_the_fiver
In the clubhouse, a
Distinguished Senior Member
*****
Posts: 2,186

Keepin' it real?


« Reply #5 on: March 27, 2012, 11:08:11 AM »

Thanks, all!

This worked:

The fix is simple. When in Word, go to your Word preferences for printing and uncheck "print in reverse order."

as did this:

native Save to PDF option.  (Save as, change the drop-down File Type to .pdf).

For my present purposes, Bioteacher's solutions was better, because I could specify which pages I wanted. Both are helpful, though. Thanks.
Logged

I guess you and me is just a ... couple of hangnails on the fickle finger of fate.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
  • 1255 Twenty-Third St., N.W.
  • Washington, D.C. 20037
subscribe today

Get the insight you need for success in academe.