• October 31, 2014
October 31, 2014, 8:07:23 AM *
Welcome, Guest. Please login or register.

Login with your Chronicle username and password
News: Talk about how to cope with chronic illness, disability, and other health issues in the academic workplace.
 
Pages: [1]
  Print  
Author Topic: I don't exist? Safari only?  (Read 22635 times)
mystictechgal
Happy in my "full, rich adulthood", and as a
Member-Moderator
Distinguished Senior Member
*****
Posts: 16,277

One step at a time


« on: September 27, 2010, 8:58:18 PM »

Something weird is going on.  I was logged on and posting a reply to a thread. The system said I wasn't logged on and took me to the login page.  When I gave it my information (and asked to stay logged in--that login page) it said my username did not exist.  When I attempted to log in using the login boxes at the top of the page, I was taken (as always these days) to my account page--where I clearly exist.  But, when I went to the fora I was told, again, that I was a Guest and prompted to log in. This was all on my iPad using Safari.

I logged in successfully, using Firefox, on my laptop (using the boxes at the top of the page), started to post this and was told, almost immediately, that my session had timed out while posting--before I attempted to post anything. I've now noticed that on my iPad I have a message saying that my email address has not been confirmed--that wasn't there in the previous 3 attempts at logging in, and it's not displaying on my laptop (of course, I'm still timed out here, so who knows?)

Well, I guess I still exist.  Preview prior to post got this posted.  Now, I'm back to existing on my iPad, too. In spite of having not logged back in, and not responding to anything having to do with my email being unconfirmed.  WTH is going on?
« Last Edit: September 27, 2010, 9:02:20 PM by mystictechgal » Logged

Quote
You must realize that a university cannot educate you. You must do that for yourself, although a college or university is the place where it is likely that you can study most efficiently.
http://www.lhup.edu/~dsimanek/chapman.htm

"Is all the same, only different" -- HL
profxfiles
I Am Not, Nor Have I Ever Been A Card-Carrying
Distinguished Senior Member
*****
Posts: 1,308

I am done playing nice....


« Reply #1 on: October 21, 2010, 6:56:57 AM »

MTG-
I have had intermittent issues with Safari and the CHE forums for a while--sometimes, it get stuck in a "loop" where I log in, I click on the forums, it tells me I have to log in, so I do, I click on the forums, and it tells me I still have to log in, repeat ad absurdum. Not sure what is happening, but I wanted to make sure I tracked this to see if we could find a common denominator.
Logged

"Personally, I liked the university. They gave us money and facilities, we didn't have to produce anything... You've never been out of the university.  You don't know what it's like out there! I've worked in the private sector...they expect results."
--Dan Aykroyd in Ghostbusters
sciguy
Has still not paid to be a
Senior member
****
Posts: 254

Wielder of the Evil Red Pen


« Reply #2 on: October 21, 2010, 9:45:28 AM »

The forum has been buggier than normal lately - for example there is currently a SPAM message in this thread - but anytime I try to report it, I just receive a session verification message.

Maybe CHE needs some new forum software.
Logged
khaworth
Administrator
New member
*****
Posts: 6


« Reply #3 on: October 21, 2010, 3:16:22 PM »

Thanks for reporting this. As sciguy notes, we've had a lot of bugginess lately, and have had a developer working intermittently to troubleshoot. He put in some fixes on the timeout issue this week, but this is a mystery. I'll pass this along and will report back when I have more information.

- Karla Haworth
Logged
prytania3
Distinguished Senior Member
*****
Posts: 44,063

Prytania, the Foracle


« Reply #4 on: October 21, 2010, 4:40:08 PM »

The developer needs to come in more than intermittently. He needs to stick around and get rid of the problems.
Logged

I'm not a narcissist. I'm just angry and violent.
littlefred
Distinguished Senior Member
*****
Posts: 1,045


« Reply #5 on: October 21, 2010, 5:01:16 PM »

I was going to say that Pry, but you beat me to it.

I know that the powers that be don't want to really spend money on us, but it would be nice if they could give us a working platform.... we DO provide lots of fodder for articles!
Logged


The suspense is killing me! Looks like I picked the wrong week to quit sniffing glue ...
the_honey_badger
Distinguished Senior Member
*****
Posts: 4,150

Not my post count---I ate the owner!


« Reply #6 on: October 21, 2010, 5:01:31 PM »

I've had all these problems with IE---as plain vanilla a browser as you can have.
Logged

_____________________________________
"Honey badger don't care."
chaosbydesign
"Are you alive?"
Member-Moderator
Distinguished Senior Member
*****
Posts: 21,915

Whatever your problem is, it's probably my fault.


« Reply #7 on: October 21, 2010, 8:41:49 PM »

I'm now browsing the fora on IE because both Firefox and Safari keep timing out. And I *hate* IE.
Logged

I am expressing multiple attitudes simultaneously sir. To which one are you referring? -- Spock
smokeythebear
Member
***
Posts: 242


« Reply #8 on: October 21, 2010, 9:02:04 PM »

I've had this issue off and on with both Chrome and Firefox since the end of the summer, just to add more browsers to the mix.

For some reason, I think it happens the most when I try to post in the evening on my home computer after I've logged in to (and forgotten to log out!) the forum at the uni.

There's no science behind this, and probably a fair bit of selection bias, so take with a grain of salt.
Logged
littlefred
Distinguished Senior Member
*****
Posts: 1,045


« Reply #9 on: October 22, 2010, 9:49:20 AM »

I cannot quote this morning. I use chrome. last time was about 9:25 EST

Logged


The suspense is killing me! Looks like I picked the wrong week to quit sniffing glue ...
bacardiandlime
Ninja
Distinguished Senior Member
*****
Posts: 3,444

That makes me more gangster than you


WWW
« Reply #10 on: January 16, 2012, 3:00:49 PM »

The "this user does not exist" is an error I've been having since 2009 or so (I posted about it back then too). It happens when I use the main log-in box offered in the middle of the page; if I use the small log-in top left of the page, it's fine.
Logged

zuzu_
Frakking
Distinguished Senior Member
*****
Posts: 4,408


« Reply #11 on: January 20, 2012, 11:12:09 AM »

The "this user does not exist" is an error I've been having since 2009 or so (I posted about it back then too). It happens when I use the main log-in box offered in the middle of the page; if I use the small log-in top left of the page, it's fine.

Me too. I usually use firefox, but it also happens with ie.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
  • 1255 Twenty-Third St., N.W.
  • Washington, D.C. 20037
subscribe today

Get the insight you need for success in academe.